Synchronization is almost complete, and all orders should be fully visible by tomorrow.
Posted Nov 03, 2025 - 15:17 CET
Monitoring
All orders purchased this year are now correctly showing in the attendee list. Orders from prior to this year are still being repopulated and will progressively appear over the next hours. In the meantime, you can refer to your journal entries or the completed orders table for ticket information.
Posted Nov 01, 2025 - 09:52 CET
Identified
We have identified the issue preventing orders from displaying in the attendee list. Our team is currently repopulating tickets starting today.
In the meantime, you can refer to your journal entries for ticket information by filtering them by validity date.
All orders should be fully displayed again by tomorrow.
We’ll provide an update as soon as more information becomes available.
Posted Oct 31, 2025 - 15:54 CET
Investigating
We are currently investigating an issue preventing some orders from displaying correctly in the attendee list. Our team is actively working to identify the cause and restore normal functionality as soon as possible.
We’ll provide an update as soon as more information becomes available.