Smeetz Web Application outage

Incident Report for Smeetz

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 10:19 CET

Monitoring

The issue causing the Smeetz web application to be inaccessible has been resolved.
A temporary server load was preventing the app from being accessible.
Our team has implemented corrective measures, and the service is now operating normally.
We are closely monitoring the situation to ensure continued stability.
Posted Nov 03, 2025 - 10:46 CET

Identified

We are currently investigating an issue causing the Smeetz web application to be unavailable.
Our engineering team is actively working to identify the root cause and restore normal operations as soon as possible.

Further updates will be shared as soon as more information is available.
Posted Nov 03, 2025 - 10:36 CET
This incident affected: Smeetz Web Application.