Partial Analytics Refresh Outage

Incident Report for Smeetz

Resolved

Bitbucket has reported that their outage was resolved at 22:10 CET.
Analytics updates have resumed, and all data should now be displaying correctly.
Thank you.
Posted Nov 11, 2025 - 22:59 CET

Identified

We are currently experiencing a partial issue affecting analytics data refresh. Some analytics are not updating as expected due to an ongoing Bitbucket outage that began at 17:25 CET.

You can follow the status of Bitbucket here: https://bitbucket.status.atlassian.com/

Our team is monitoring the situation closely, and updates will resume automatically once the service is fully restored.
Posted Nov 11, 2025 - 18:21 CET