System Performance Degradation

Incident Report for Smeetz

Resolved

Between 08:03 and 08:12 UTC, an elevated load caused degraded performance on the platform. The issue has been identified, mitigated, and the platform is operating normally. Metrics have returned to baseline, and we are actively investigating the root cause.

Thank you for your patience and understanding.
Posted Apr 21, 2026 - 12:26 CEST

Identified

The issue has been identified. Users may have experienced slow loading times across the platform.

Our engineering team is actively working on implementing a fix, and performance is progressively returning to normal.

We will continue to provide updates as progress is made.
Posted Apr 21, 2026 - 10:24 CEST

Investigating

We are currently experiencing an issue affecting our Back Office. Our engineering team is actively investigating.

We will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 21, 2026 - 10:14 CEST
This incident affected: Smeetz Web Application.