Web Scanner App – Temporary Outage

Incident Report for Smeetz

Resolved

The earlier issue affecting our Web Scanner App has now been fully resolved. All services are back to normal and you can resume using the web scanner as usual.

Thank you for your patience while we worked to restore functionality. If you continue to experience any issues, please don’t hesitate to reach out to our support team.
Posted Jul 22, 2025 - 10:37 CEST

Identified

We are currently experiencing an outage with our Web Scanner App, and our team is actively working to resolve the issue as quickly as possible.

In the meantime, you can continue scanning seamlessly using our Android Scanner App, which remains fully operational.

We’ll keep this page updated with the latest information. Thank you for your patience and understanding.
Posted Jul 22, 2025 - 10:10 CEST
This incident affected: Smeetz Web Application.