Resolved: All remaining synchronization tasks were completed at approximately 1 PM CET.
Availability data has been fully refreshed, and the Back Office calendar is now entirely up to date. No further delays or inconsistencies are expected.
Thank you again for your patience and understanding.
Posted Feb 18, 2026 - 15:12 CET
Monitoring
Resolved: Partner infrastructure incident (Back Office disruption) Our infrastructure partner has recovered, and our operations have fully resumed. Throughout the incident, sales were not blocked: our online channels, POS, kiosks, and on-site operations continued to run normally.
Impact summary Some availability updates may have been delayed in the Back Office calendar view during the disruption. All availability data is now resynchronizing and will be fully up to date within the next 24 hours.
Thank you for your patience.
Posted Feb 17, 2026 - 20:00 CET
Identified
Incident: Back Office access disruption (Hetzner infrastructure provider outage)
Due to an outage affecting one of our infrastructure partners (Hetzner), we are currently experiencing an incident impacting access to our Back Office.
Impacted services - Back Office (administration interface)
Services operating normally - Online sales channels - Point of Sale (POS) - Kiosks / on-site sales devices
Our teams are actively monitoring the situation and working to restore full Back Office access as quickly as possible. In parallel, we are preparing to shift workloads to alternative infrastructure locations to reduce dependency and ensure continuity if the provider’s recovery takes longer than expected.
We will share updates here as more information becomes available.