[Resolved] After continued monitoring, we have confirmed that the issue has been fully resolved.
We sincerely apologize for any inconvenience this may have caused to your operations.
Thank you again for your patience and understanding.
Posted Feb 19, 2026 - 17:34 CET
Update
[Resolved] After continued monitoring, we have confirmed that the issue has been fully resolved.
We sincerely apologize for any inconvenience this may have caused to your operations.
Thank you again for your patience and understanding.
Posted Feb 19, 2026 - 17:33 CET
Monitoring
[Monitoring] Our team released a fix at around 13:50 CET, and since then, we have no longer observed errors from the POS payment terminal service.
We are actively monitoring the situation to ensure continued performance.
If you continue to experience any issues with the terminal payments on the POS, please do not hesitate to contact us by phone or email at support@smeetz.com
Thank you for your patience and understanding.
Posted Feb 19, 2026 - 15:20 CET
Update
[Update] We are still experiencing intermittent service instability and are actively working to restore consistent performance. Our engineering team is engaged and prioritizing this issue. We will provide the next update shortly and will continue close monitoring until the platform is fully stable again.
Posted Feb 19, 2026 - 13:02 CET
Identified
[Identified] We will perform a brief operational intervention to improve overall platform stability. During this window, you may experience up to ~30 seconds of temporary disruption (e.g., slower responses or brief request failures).
We will complete the operation as quickly as possible and continue monitoring closely after completion.
Posted Feb 19, 2026 - 12:46 CET
Investigating
We are currently experiencing a disruption in performance affecting payments processed through POS terminals.
Transaction processing time is currently slower than usual when using payment terminals.
Our engineering team is actively working to identify the cause. We will provide further updates as soon as more information becomes available.