Infrastructure Service Disruption

Incident Report for Smeetz

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 09:28 CEST

Identified

Impact: Some disruptions are affecting Backoffice tables and turnstiles.
The cause of the disruption has been spotted system is restored to functional state.
Investigation ongoing on the cause of the incident
Posted Sep 30, 2025 - 09:11 CEST
This incident affected: Database.